Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
22-11-2017, 08:11 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Colaboracion y desarrollo de nuestras lives (Moderadores: 5.1, USUARIONUEVO)
| | |-+  wifislax64-1.1-rc2 iso para descargar
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 5 6 [7] 8 Ir Abajo Imprimir
Autor Tema: wifislax64-1.1-rc2 iso para descargar  (Leído 8010 veces)
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #120 : 16-07-2017, 00:47 (Domingo) »

Código:
would be good to match the VirtualBox version

metes en iso las guest 5.1.22 y cuando virtualbox pase de version ..pues igual ya no te valen  Grin

Ahí ya no sé decirte. Yo entiendo que no se cubren nuevas características si no actualizas el guest additions. Pero compatibilidad para compartir portapapeles o soporte para resolución de pantalla se va a mantener (al menos mientras sean de la misma main version)

Salu2
En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #121 : 16-07-2017, 22:15 (Domingo) »

ya me he documentado ...

esta el codigo , pero si quieres dar permiso al live para usar las swap que haya por hay ,  tienes que añadir a la linea de arranque....

Código:
swap

y con eso se hace la magia ...

es decir live, cuando estas en el menu de elegir ..si es bios normal..tabulador y en la linea de arranque añades swap

si es UEFI , darle a la tecla e , y en la parte de boot lo mismo ..añadir la palabra swap ...y magia.

cuando esta opcional es por algo .. puedes hacertelo permanente , editando los menus y poniendole la palabra swap a la linea de arranque.     Grin Grin Grin Grin


Ah, pos mira que fácil. Yo recomiendo dejarlo activado, pues doy fe que con 700Mb de ram el sistema es inutilizable sin eso.

Mañana me pongo y confirmo que funciona solo con eso.

Salu2

Acabo de probarlo. Meto swap al final (en el grub) pero no se habilita la partición swap que tengo en /dev/sda1

Salu2
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #122 : 16-07-2017, 22:37 (Domingo) »

ya me he documentado ...

esta el codigo , pero si quieres dar permiso al live para usar las swap que haya por hay ,  tienes que añadir a la linea de arranque....

Código:
swap

y con eso se hace la magia ...

es decir live, cuando estas en el menu de elegir ..si es bios normal..tabulador y en la linea de arranque añades swap

si es UEFI , darle a la tecla e , y en la parte de boot lo mismo ..añadir la palabra swap ...y magia.

cuando esta opcional es por algo .. puedes hacertelo permanente , editando los menus y poniendole la palabra swap a la linea de arranque.     Grin Grin Grin Grin


Ah, pos mira que fácil. Yo recomiendo dejarlo activado, pues doy fe que con 700Mb de ram el sistema es inutilizable sin eso.

Mañana me pongo y confirmo que funciona solo con eso.

Salu2

Acabo de probarlo. Meto swap al final (en el grub) pero no se habilita la partición swap que tengo en /dev/sda1

Salu2

solo funciona en el modo live ....yo lo he probado en efi y normal y funcionaba en ambos
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #123 : 16-07-2017, 22:38 (Domingo) »

leete el "boot parameters explained" , para saber que opciones hay y que hacen o como usarlas.

https://docs.slackware.com/slackware:liveslak
En línea

vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #124 : 16-07-2017, 22:39 (Domingo) »

ya me he documentado ...

esta el codigo , pero si quieres dar permiso al live para usar las swap que haya por hay ,  tienes que añadir a la linea de arranque....

Código:
swap

y con eso se hace la magia ...

es decir live, cuando estas en el menu de elegir ..si es bios normal..tabulador y en la linea de arranque añades swap

si es UEFI , darle a la tecla e , y en la parte de boot lo mismo ..añadir la palabra swap ...y magia.

cuando esta opcional es por algo .. puedes hacertelo permanente , editando los menus y poniendole la palabra swap a la linea de arranque.     Grin Grin Grin Grin


Ah, pos mira que fácil. Yo recomiendo dejarlo activado, pues doy fe que con 700Mb de ram el sistema es inutilizable sin eso.

Mañana me pongo y confirmo que funciona solo con eso.

Salu2

Acabo de probarlo. Meto swap al final (en el grub) pero no se habilita la partición swap que tengo en /dev/sda1

Salu2

solo funciona en el modo live ....yo lo he probado en efi y normal y funcionaba en ambos

Trabajo únicamente con Live.

Qué comando usas para comprobar que te funciona?

Salu2
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #125 : 16-07-2017, 22:52 (Domingo) »

Código:
free

si la particion ha sido montada aparecera ..si no fue montada no aparecera.


« Última modificación: 16-07-2017, 22:55 (Domingo) por USUARIONUEVO » En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #126 : 16-07-2017, 22:59 (Domingo) »

otra forma

Código:
cat /proc/swaps





Ademas , lanza mensaje cuando monta swaps en el arranque..justo despues de la carga de todos los xzm ...  justo despues sale

WIFISLAX: Mounting swap ..bla bla bla...
« Última modificación: 16-07-2017, 23:00 (Domingo) por USUARIONUEVO » En línea

vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #127 : 16-07-2017, 23:05 (Domingo) »

Pues no sé que se me escapa  Huh

- Arranco la Live limpia desde Virtualbox.
- Al primer menú, le doy
Citar
Tab
, añado
Código:
swap
después de
Código:
rw
y le doy Enter
- Abro terminal y compruebo con varios:

Código:
free
cat /proc/swaps
swapon

Todos me dicen que la partición /dev/sda1 no está habilitada.

 Huh Huh Huh

Salu2
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #128 : 16-07-2017, 23:12 (Domingo) »

mira una cosa...

abre el fichero

/etc/fstab


mira si la linea del swap ,esta montada junto con otra..en lugar de en una linea nueva.

es decir que hayan 2 entradas juntas..

si te pasa eso ..

en el modulo wifislax-desktop  esta el fstab


añades una linea en blanco al final del fichero ...  y  lo guardas , o te creas un modulo con dicho fichero..

----------------
Yo lo acabo de probar , y si que la monta ... pero estube tocando el fstab , y puede que sin darme cuenta eso lo corrigiera en mi iso y no en la rc2.

« Última modificación: 16-07-2017, 23:13 (Domingo) por USUARIONUEVO » En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #129 : 16-07-2017, 23:17 (Domingo) »

no se si subir una rc mas... (rc3)
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #130 : 16-07-2017, 23:18 (Domingo) »

este es el changelog desde la rc2 ,es decir todo lo reportado reparado ,parches de seguridad..alguna cosa nueva..y actualizaciones de kernel.


Código:
15/07/2017
01 - Actualizado kernel 4.9.37 --> 4.9.38
02 - Aplicados parches de seguridad slackware dia 14 julio 2017
03 - Incluidos los siguientes paquetes:
   * alsa-plugin-ffmpeg-1.1.1-x86_64-1slackbuilds.txz
   * alsa-plugin-jack-1.1.1-x86_64-1slackbuilds.txz
   * SDL_sound-1.0.3-x86_64-1slackbuilds.txz
   * gstreamer-editing-services-1.6.2-x86_64-1slackbuilds.txz
   * gstreamermm-1.4.3-x86_64-1slackbuilds.txz
   * gst0-ffmpeg-0.10.13-x86_64-1slackbuilds.txz
   * gst0-plugins-bad-0.10.23-x86_64-1slackbuilds.txz
   * gst0-plugins-ugly-0.10.19-x86_64-2slackbuilds.txz
   * gst-python-1.6.2-x86_64-1slackbuilds.txz
   * gst-python3-1.6.2-x86_64-1slackbuilds.txz
   * gst0-python-0.10.22-x86_64-1slackbuilds.txz
   * perl-gstreamer-0.19-x86_64-1slackbuilds.txz
   * mutagen-1.38-x86_64-1slackbuilds.txz
   * cddb-py-1.4-x86_64-1slackbuilds.txz
   * pywebkitgtk-1.1.8-x86_64-2slackbuilds.txz
   * qwinff-0.2.1-x86_64-1wifislax.txz
   * meson-0.39.1-x86_64-1slackbuilds.txz
   * ninja-1.7.2-x86_64-1slackbuilds.txz
   * nose-1.3.4-x86_64-1slackbuilds.txz
   * python3-Cython-0.23.4-x86_64-1slackbuilds.txz
   * python3-pyzmq-16.0.2-x86_64-1slackbuilds.txz
   * python3-sip-4.18-x86_64-1slackbuilds.txz
   * python3-PyQt5-5.6-x86_64-1slackbuilds.txz
   * qt5-webkit-5.7.1-x86_64-1slackbuilds.txz
   * unittest-cpp-2.0.0-x86_64-1slackbuilds.txz

14/07/2017
01 - Actualizado aircrack-ng-1.2_rc4_r2910 --> r2912
02 - Incluido sslscan
03 - Incluido cabextract

13/07/2017
01 - Actualizado kernel 4.9.36 --> 4.9.37

11/07/2017
01 - Arreglado problema en bullycioso y bullywpsdialog
     el cual presentaba problemas a la hora de mostrar
     las redes escaneadas con wash.
     (reportado por usuario "agosto" y reparado por polocho)
02 - Aplicados parches seguridad slackware dia 10 julio
     
10/07/2017
00 - Aplicado parche de seguridad slackware dia 9 julio 2017
01 - Incluida libreria libsmi (enhanced wireshark features)
     wireshark recompilado para habilitar SMI
02 - Sistema comprimido 256k --> 128k

09/07/2017
01 - Rebuild p7zip , no comprime ni descomprime
02 - Retoques en wpsbullydialog para arreglar url y quirk para rtl8723be

08/07/2017
01 - Aplicados parches slackware dia 8 julio 2017
02 - Incluido paquete libwacom-0.25
03 - Actualizado libinput-1.7.3 --> 1.8.0
04 - Actualizado ptyprocess-0.5.1 --> 0.5.2
05 - Actualizado mistune-0.7.3 --> 0.7.4
06 - Actualizado vala-0.34.4 --> 0.34-9
07 - Actualizado Sphinx-1.6.2 --> 1.6.3
08 - Actualizado apache-ant-1.9.7 --> 1.9.9

07/07/2017
01 - Kernel upgrade 4.9.35 --> 4.9.36

06/07/2017
01 - Incluido font-bh-lucidatypewriter-75dpi-1.0.3
     Este paquete fixea un problema con inflator
     el cual no muestra textos en las cajas.
02 - Actualizado smplayer-17.6.0 --> 17.7.0
03 - Incluido paquete ruby-native-package-installer-1.0.4
04 - Aplicados parches slackware dia 6 junio 2017
En línea

vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #131 : 16-07-2017, 23:20 (Domingo) »

mira una cosa...

abre el fichero

/etc/fstab


mira si la linea del swap ,esta montada junto con otra..en lugar de en una linea nueva.

es decir que hayan 2 entradas juntas..

si te pasa eso ..

en el modulo wifislax-desktop  esta el fstab


añades una linea en blanco al final del fichero ...  y  lo guardas , o te creas un modulo con dicho fichero..

----------------
Yo lo acabo de probar , y si que la monta ... pero estube tocando el fstab , y puede que sin darme cuenta eso lo corrigiera en mi iso y no en la rc2.



Oks, estoy con tema virtualbox. Termino y me pongo a mirar esto de nuevo.


Lo de la rc... me esperaría. Si no es hoy, mañana hago lo del reaver.

Salu2
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #132 : 16-07-2017, 23:21 (Domingo) »

va , pues me espero ... lo del virtual ..hazme caso ..puede esperar , por que depende de la version ..y no voy a ponerlo de serie...ademas tambien depende de kernel .. si se actualiza bye bye.

debe ser un extra , como los drivers amd/nvidia
« Última modificación: 16-07-2017, 23:23 (Domingo) por USUARIONUEVO » En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #133 : 16-07-2017, 23:24 (Domingo) »

si trabajas directamente desde el fichero iso ..solo puedes editar la iso para arreglar eso..si es que es eso lo que pasa (la ultima linea del fstab)
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #134 : 16-07-2017, 23:32 (Domingo) »

jaja , la cosa mejora por momentos...

resulta que si existe una swap el sistema instalado en hdd, la añade tambien ... es cosa de salckware en los init-scripts  , no lo vi nunca por que nunca habia metido una particion swap.



/dev/sda5        /                ext4        defaults         1   1
proc      /proc       proc        defaults   0   0
sysfs     /sys        sysfs       defaults   0   0
tmpfs     /tmp        tmpfs       defaults,nodev,nosuid,mode=1777  0   0
tmpfs     /var/tmp    tmpfs       defaults,nodev,nosuid,mode=1777  0   0
tmpfs     /dev/shm    tmpfs       defaults,nodev,nosuid,mode=1777  0   0
none      /           tmpfs       defaults   1   1

UUID=f5d98a91-2e29-4638-8019-e290c2084846   none   swap   sw   0   0

UUID=1461-3CC8   /boot/efi        vfat        umask=0077       0   1

----------------

parece que esta todo en orden y me planteo , si no estaria mejor que en el modo live hiciera usao del swap , sin necesidad de parametros extras ... o editar los menus y añadirlo yo.
« Última modificación: 16-07-2017, 23:38 (Domingo) por USUARIONUEVO » En línea

vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #135 : 16-07-2017, 23:43 (Domingo) »

mira una cosa...

abre el fichero

/etc/fstab


mira si la linea del swap ,esta montada junto con otra..en lugar de en una linea nueva.

es decir que hayan 2 entradas juntas..

si te pasa eso ..

en el modulo wifislax-desktop  esta el fstab


añades una linea en blanco al final del fichero ...  y  lo guardas , o te creas un modulo con dicho fichero..

----------------
Yo lo acabo de probar , y si que la monta ... pero estube tocando el fstab , y puede que sin darme cuenta eso lo corrigiera en mi iso y no en la rc2.



Oks, estoy con tema virtualbox. Termino y me pongo a mirar esto de nuevo.


Lo de la rc... me esperaría. Si no es hoy, mañana hago lo del reaver.

Salu2


Código:
wifislax64 ~ # cat /etc/fstab
proc             /proc            proc        defaults         0   0
tmpfs            /dev/shm         tmpfs       defaults         0   0/dev/sda1  swap  swap defaults  0  0

 Grin Grin Grin Grin Grin

Lo mete sin salto de línea jajajaja. Pos entonces perfecto

En línea
vk496
*******
Desconectado Desconectado

Mensajes: 2192



Ver Perfil WWW
« Respuesta #136 : 16-07-2017, 23:47 (Domingo) »

----------------

parece que esta todo en orden y me planteo , si no estaria mejor que en el modo live hiciera usao del swap , sin necesidad de parametros extras ... o editar los menus y añadirlo yo.

Es lo que llevo insistiendo  Grin Grin Grin.

De promedio, un usuario no notará la diferencia (el kernel tira de RAM siempre). Pero en los casos extremos o poco favorables, puede ser la diferencia entre poder usar la distro o no (y no hablo de un programa concreto, si no del sistema operativo en si).

Salu2
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #137 : 16-07-2017, 23:50 (Domingo) »

entiendo , aunque piensa que el 99% solo usa linux en modo live para petar algun router, ..no van a tener swap ..pero no influye , por que si no , no las monta ..y si las hay pues hace uso ...



ahora bien ... no se si invertir el tema...


es decir , ...  la activacion de swap "on"  .. y si un usuario no quiere que se haga uso que use el cheat

"noswap"

 Grin


esto va en el initrd , ... es facil .. creo que puedo sin pestañear  Evil
« Última modificación: 16-07-2017, 23:50 (Domingo) por USUARIONUEVO » En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #138 : 17-07-2017, 00:37 (Lunes) »

ok , pues ya esta lo del swap ..

para desactivar la funcion -->  noswap

y por defecto si que usara swaps si  hubiera alguna.  Grin


Ahora voy a mirar algo en lo que he caido ...  voy a eliminar la swap ..y ver que pasa forzando la opcion en un sistema sin swaps ...
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13783



Ver Perfil
« Respuesta #139 : 17-07-2017, 00:45 (Lunes) »

todo en orden.

ahora he pensado una situacion bastante comun ...  donde esto va a suponer la salvacion  Grin

equipos donde haya escasa ram , (pongamos un giga o menos) , un sistema con 128 megas de ram ...podra usar el live, si creamos una swap de 1 o 2 gigas ...  Grin

aunque para crear esa swap ... necesitariamos antes levantar un sistema..mm ..no se ... al menos esta la opcion.
« Última modificación: 17-07-2017, 00:46 (Lunes) por USUARIONUEVO » En línea

Páginas: 1 2 3 4 5 6 [7] 8 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums