Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
24-04-2018, 16:30 (Martes)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Iso para testeo wifislax




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Colaboracion y desarrollo de nuestras lives (Moderadores: 5.1, USUARIONUEVO)
| | |-+  Iso para testeo wifislax-1.1-04042018
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 Ir Abajo Imprimir
Autor Tema: Iso para testeo wifislax-1.1-04042018  (Leído 4043 veces)
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« : 04-04-2018, 09:29 (Mi?rcoles) »

ISO: https://mega.nz/#!T8RzFa4b!TKAfLIW2H0KH1gxtNbK0KCeuSoKKE5gSsAIU3fZGzHo
DRIVER NVIDIA: http://www.downloadwireless.net/isos-fase-testing/Driver_nvidia-390.42_multi-x86_64-2wifislax.xzm
DRIVER AMD: http://www.downloadwireless.net/isos-fase-testing/Driver_amd-15.12-x86_64-12wifislax.xzm
OPENCL INTEL: http://www.downloadwireless.net/isos-fase-testing/beignet-1.3.1-x86_64-1slackbuilds.xzm
« Última modificación: 06-04-2018, 12:19 (Viernes) por USUARIONUEVO » En línea

alonsote
****
Desconectado Desconectado

Mensajes: 57


Ver Perfil
« Respuesta #1 : 04-04-2018, 18:23 (Mi?rcoles) »

Ahí no se encuentra la ISO mencionada en el título, algo está mal direccionado o el nombre de la ISO no es el correcto.
Te envía al servidor de seguridadwireless, donde se encuentra la última del año pasado.
« Última modificación: 04-04-2018, 18:25 (Mi?rcoles) por alonsote » En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1324



Ver Perfil
« Respuesta #2 : 04-04-2018, 21:16 (Mi?rcoles) »

asi es,solo esta los modulos  Huh Huh Huh
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« Respuesta #3 : 04-04-2018, 22:12 (Mi?rcoles) »

que arto estoy del ftp  Undecided

intentare subir la iso a mega   Sad
En línea

crash-(crack-keys)
*****
Desconectado Desconectado

Mensajes: 153


crash


Ver Perfil
« Respuesta #4 : 05-04-2018, 11:05 (Jueves) »

yo la descargue ayer nada mas poner el link, y si se me descargo.
En línea

Arcangel
****
Desconectado Desconectado

Mensajes: 64



Ver Perfil
« Respuesta #5 : 05-04-2018, 12:36 (Jueves) »

yo la descargue ayer nada mas poner el link, y si se me descargo.

Buenos días,pues a mi me pasa lo mismo que a los demás compañeros,ni copiando el link y pegando,ni con otro tipo de navegador....al final todos me llevan a esta web;

http://www.downloadwireless.net/?dir=isos


y la última qué me sale es está ;

iso    wifislax64-1.1-final.iso    2.03 GB    28.07.17 16:00

    Un saludo.




En línea
bzbs
*****
Desconectado Desconectado

Mensajes: 157



Ver Perfil
« Respuesta #6 : 05-04-2018, 19:20 (Jueves) »

Citar
a ver .. este es uno de esos cambios ...

el de astsam , no compila , pero los chicos de aircrack , tienen ese driver parcheado (4.3.21) , es el que todos deciis que va mejor , por eso use esa rama.

de todas formas .. en updaters esta el script ... sale un menu de si quieres 4.3.21 o  5.1.5 , si quieres probar el 5.1.5 , solo lanza el script y elige ese.

mas facil no os lo puedo poner , ahora si me dices que el 5.1.5  ahora funciona mejor que el 4.3.21 ya es otra cosa , yo no tengo ninguna tarjeta que use esos drivers asi que no se mas que lo que va diciendo la gente y la mayoria coinciden en que les va mejor un 4.3.21 que el otro.

Tambien vi que hay uno 5.2.9 , que me compilaba pero con un warning al final ,,, y luego el driver no se podia cargar , po eso esa opcion no aparecera en los scripts.

con la 8812au me va mejor la 5.1.5 que es la rama por defecto, kimocoder dice que tiene la awus1900 (8814au) asique supongo que los 5.1.5 van mejor para ambas.

luego la versión 5.2.9 y otra más nueva 5.2.20 olvídate esas son "originales" de realtek no son para auditorías.

los updaters la verdad que nunca los utilicé en wifislax, pero por mi no te preocupes yo ahora voy con kali que me funciona perfecto en el portatil (wifislax siempre me da kernel panic: https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/wifislax64-1-1-rc3-para-descarga/msg357650/#msg357650)
« Última modificación: 06-04-2018, 10:02 (Viernes) por bzbs » En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« Respuesta #7 : 06-04-2018, 12:20 (Viernes) »

he cambiado el link en el primer post , subi una a mega.
En línea

Arcangel
****
Desconectado Desconectado

Mensajes: 64



Ver Perfil
« Respuesta #8 : 06-04-2018, 14:49 (Viernes) »

Gracias,descargando.
En línea
alonsote
****
Desconectado Desconectado

Mensajes: 57


Ver Perfil
« Respuesta #9 : 06-04-2018, 16:13 (Viernes) »

Gracias USUARIONUEVO.
Ahora si descarga, pero veo que es del día 6 de este mes, más actualizada que lo que pone en el título.
 Angry Angry Angry Angry Angry Angry
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« Respuesta #10 : 07-04-2018, 00:43 (S?bado) »

Podeis por favor ponerme el resultado de ejecutar en la consola

Código:
vainfo

EN MI CASO

wifislax64 ~ # vainfo
libva info: VA-API version 0.38.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_38
libva error: /usr/lib64/dri/i965_drv_video.so init failed
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit
« Última modificación: 07-04-2018, 01:47 (S?bado) por USUARIONUEVO » En línea

pepe10000
*******
Desconectado Desconectado

Mensajes: 537


Ver Perfil
« Respuesta #11 : 07-04-2018, 08:05 (S?bado) »

Podeis por favor ponerme el resultado de ejecutar en la consola

Código:
vainfo

EN MI CASO

wifislax64 ~ # vainfo
libva info: VA-API version 0.38.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_38
libva error: /usr/lib64/dri/i965_drv_video.so init failed
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit


Con driver Nvidia cargado:

wifislax64 ~ # vainfo
libva info: VA-API version 0.38.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/nvidia_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit
wifislax64 ~ #

Un saludo.

Pd. Me parece que falta el icono del lstopo:

« Última modificación: 07-04-2018, 08:14 (S?bado) por pepe10000 » En línea
alonsote
****
Desconectado Desconectado

Mensajes: 57


Ver Perfil
« Respuesta #12 : 07-04-2018, 15:43 (S?bado) »

En mi caso:

libva info: VA-API version 0.38.1
libva info: va_getDriverName () return 0
libva info: Trying to open /usr/lib64/dri/nouveau_drv_video.so
libva info: va_openDriver () returns -1
vaInitialize failed with error code -1 (unknowm libva error), exit

Con la ISO "a pelo"
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« Respuesta #13 : 07-04-2018, 20:07 (S?bado) »

OK , gracias , parece que VA API , es para intel  Wink

Para los que lo usais desde un pincho USB  , por facilidad ...

Podeis cambiar de la carpeta "Slackware" , el modulo 28 , por este otro ?

http://www.mediafire.com/file/vj6zypeb312cke7/028-Slack_x-1.17-v2.xzm

Me interesaria saber si os funciona correctamente en equipos con grafica intel o nvidia , yo he probado en ambos escenarios y todo ok , asi no os hago bajar otra iso , fijaros que este modulo 28 en el nombre lleva "v2" , gurardaros el original por si acaso.

Gracias a todos ..

@pepe10000

esta mañana estaba viendo lo mismo de la entrada de menu esa rara , pertenece al paquete hwloc , no sesi ocultarla del menu , por que para el usuario de a pie no aporta nada , en teoria esa tool , puede ser usaba por algunas apps , para balancear cargas mas eficientemente cuando hay varios nucleos , era un paquete opcional para john , version jumbo , ...pero como digo , tal vez la entrada al menu sobre.

gracias.

« Última modificación: 07-04-2018, 20:40 (S?bado) por USUARIONUEVO » En línea

pepe10000
*******
Desconectado Desconectado

Mensajes: 537


Ver Perfil
« Respuesta #14 : 08-04-2018, 08:11 (Domingo) »

OK , gracias , parece que VA API , es para intel  Wink

Para los que lo usais desde un pincho USB  , por facilidad ...

Podeis cambiar de la carpeta "Slackware" , el modulo 28 , por este otro ?

http://www.mediafire.com/file/vj6zypeb312cke7/028-Slack_x-1.17-v2.xzm

Me interesaria saber si os funciona correctamente en equipos con grafica intel o nvidia , yo he probado en ambos escenarios y todo ok , asi no os hago bajar otra iso , fijaros que este modulo 28 en el nombre lleva "v2" , gurardaros el original por si acaso.

Gracias a todos ..

@pepe10000

esta mañana estaba viendo lo mismo de la entrada de menu esa rara , pertenece al paquete hwloc , no sesi ocultarla del menu , por que para el usuario de a pie no aporta nada , en teoria esa tool , puede ser usaba por algunas apps , para balancear cargas mas eficientemente cuando hay varios nucleos , era un paquete opcional para john , version jumbo , ...pero como digo , tal vez la entrada al menu sobre.

gracias.



Con driver Nvidia y modulo Slack_x-1.17-v2.xzm:

wifislax64 ~ # vainfo
libva info: VA-API version 1.1.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/nvidia_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit
wifislax64 ~ #

"Pozi", si no es muy interesante para el usuario de a pié mejor ocultarlo.

Un saludo.
En línea
alonsote
****
Desconectado Desconectado

Mensajes: 57


Ver Perfil
« Respuesta #15 : 08-04-2018, 08:55 (Domingo) »

Con la ISO "a pelo" y una tarjeta de video NVIDIA GeForce8400GS el resultado ha sido:

libva info: VA-API version 1.1.0
libva info: va_getDriverName () return 0
libva info: Trying to open /usr/lib64/dri/nouveau_drv_video.so
libva info: va_openDriver () returns -1
vaInitialize failed with error code -1 (unknowm libva error), exit

Se me olvidaba indicar que cambiando en la carpeta "Slackware" , el modulo 28 , por el indicado por USUARIONUEVO.


« Última modificación: 08-04-2018, 15:28 (Domingo) por alonsote » En línea
tabiritrero
la vida no es un camino de rosas
*****
Desconectado Desconectado

Mensajes: 227


la vida no es un camino de rosas


Ver Perfil
« Respuesta #16 : 08-04-2018, 20:22 (Domingo) »

En línea
tabiritrero
la vida no es un camino de rosas
*****
Desconectado Desconectado

Mensajes: 227


la vida no es un camino de rosas


Ver Perfil
« Respuesta #17 : 08-04-2018, 20:25 (Domingo) »


En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 14021



Ver Perfil
« Respuesta #18 : 08-04-2018, 20:25 (Domingo) »

Lo de vainfo es normal.

Lo de probar el v2  del xorg , es por que actualice un par de cosas y me gustaria saber si todo sigue ok con los drivers "libres" , es decir los basicos que lleva xorg.

Me interesa que se pruebe el modulo en portatiles con intel o nvidia , gracias a todos.
En línea

tabiritrero
la vida no es un camino de rosas
*****
Desconectado Desconectado

Mensajes: 227


la vida no es un camino de rosas


Ver Perfil
« Respuesta #19 : 08-04-2018, 20:40 (Domingo) »

Este es en el pc....tal como lo e descargado del enlace....el próximo es del portátil
En línea
Páginas: [1] 2 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums