Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
29-03-2017, 20:09 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar



+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Colaboracion y desarrollo de nuestras lives (Moderadores: 5.1, USUARIONUEVO)
| | |-+  Iso desarrollo , para testeos ... :=)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: Iso desarrollo , para testeos ... :=)  (Leído 1112 veces)
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« : 09-03-2017, 05:48 (Jueves) »

Aqui dejo una iso , con lo que llevo ahora mismo en el pincho.

antes de añadir cosas , mirad si ya vienen ,por que he metido cosillas por hay , como jdownloader , que en realidad es un script, que lo baja e instala on-the-fly y ocupa solo unos kas   Grin Cool


http://www.mediafire.com/file/x558nak34ngz88g/wifislax64-09032017.iso
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #1 : 11-03-2017, 20:21 (S?bado) »

cualquier cosa rara la comentais, aunque sea que no se vea un icono  Grin

cosas que hecheis en falata y demas.

En línea

drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 16884


Misántropo


Ver Perfil
« Respuesta #2 : 11-03-2017, 21:52 (S?bado) »

hi

No me funciona Internet, ni en modo USB ni en Vmware, no coge IP.
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #3 : 11-03-2017, 22:04 (S?bado) »

que raro ..

deten el servicio networkmanager ..

ves a la ruta

/etc/NetworkManager/conf.d/

abre el fichero --> 00-dhcp-client.conf

quitas la linea

dhcp=dhclient

cierras el fichero y vuelves a iniciar el servicio networkmanager
En línea

drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 16884


Misántropo


Ver Perfil
« Respuesta #4 : 11-03-2017, 22:24 (S?bado) »

Creo que el problema no es la iso, es el adaptador que usaba, con el intel integrado si funciona, solo me falla con un Alpha AWUS36ACH.

He probado con el resto de adaptadores y todo bien.
« Última modificación: 11-03-2017, 22:24 (S?bado) por drvalium » En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #5 : 11-03-2017, 22:28 (S?bado) »

como no , .. Grin

AWUS36ACH --> The fucking king , liandola parda.  Grin
En línea

dynyly
**
Desconectado Desconectado

Mensajes: 26


Ver Perfil
« Respuesta #6 : 11-03-2017, 22:48 (S?bado) »

salu2

/usr/lib64/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require': cannot load such file -- bettercap (LoadError)
        from /usr/lib64/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require'
        from /usr/bin/bettercap:19:in `<main>'

esto me  sale al intentar abrir betttercap
--
otra cosa en mi humilde opnion estaria bien meter un script o algo que reinicie interfaces pues al  jugar con algunas tools queda en wlan0mon  y es un poco liante para aquellos que no sepan pues te quedas como si no detectaras intefaces y le  dices levantar o parar networkmanager y nada
pequeño truco usar otra tool para que vuelva a wlan0 pero estaria bien lo dicho algo en la seccion de gestores de conexion que la devuelva a wlan0

« Última modificación: 11-03-2017, 22:59 (S?bado) por dynyly » En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #7 : 11-03-2017, 23:06 (S?bado) »

si te quedas con wlan0mon , es por que has usado airmon-zc ...entonces usa el mismo para desmontar.

lo de bettercap ..pues si , da error.  Wink
En línea

USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #8 : 12-03-2017, 22:44 (Domingo) »

mm ,me ha costado muchos intentos, averigual que le pasaba al bettercap ...


parece ser que tiene problemas con la gema packetfu en su version 1.1.12 asi pues

Código:
gem uninstall packetfu --version 1.1.12

Código:
gem install packetfu --version 1.1.10
En línea

dynyly
**
Desconectado Desconectado

Mensajes: 26


Ver Perfil
« Respuesta #9 : 14-03-2017, 02:40 (Martes) »

salu2
perdona que tarde en responder estoy liado el dia  Undecided

nada a mi me sigue fallando el bettercap y con lo cual tools que las usan tal como  airgedon
hago lo que dices

Código:
wifislax64 ~ # gem uninstall packetfu --version 1.1.12
wifislax64 ~ # gem install packetfu --version 1.1.10
Fetching: packetfu-1.1.10.gem (100%)
Successfully installed packetfu-1.1.10
Parsing documentation for packetfu-1.1.10
Installing ri documentation for packetfu-1.1.10
Done installing documentation for packetfu after 4 seconds
1 gem installed.

---
pero nada deja el mismo fallo al intentar abrirlo el bettercap el mismo  expuexto anteriormente

Código:
/usr/lib64/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require': cannot load such file -- bettercap (LoadError)
        from /usr/lib64/ruby/2.2.0/rubygems/core_ext/kernel_require.rb:54:in `require'
        from /usr/bin/bettercap:19:in `<main>'.

dejo foto mal echa pero es lo mismo que lo anterior usando tool  si se  fija en pequeña pantalla avisa del mismo fallo  bettercap  



« Última modificación: 14-03-2017, 02:46 (Martes) por dynyly » En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #10 : 18-03-2017, 01:54 (S?bado) »

Hay va una nueva

http://www.mediafire.com/file/4zpkx4kztv1fx8r/wifislax64-17032017.iso
En línea

Chkal
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #11 : 19-03-2017, 21:26 (Domingo) »

Buenas! Muchas gracias por vuestra pasión, tanto USUARIONUEVO como drvalium y otros que hacéis posible todo esto.

Creía que tenía registrada una cuenta pero no. Aunque os sigo desde hace años y he hecho posibles muchas cosas que creía imposibles gracias a vosotros; ya que por ello he investigado y probado mil y una cosas con tal de conseguir cada objetivo que me he propuesto., y gracias a ello sé que mi pasión está en la seguridad informática y no en la programación pura o el diseño web.

Dicho esto y viendo vuestras últimas publicaciones estoy a punto de comprar la polémica alfa moderna junto a la r36 para hacer un punto de acceso wifi global (ya que un router wifi neutro requiere una station).

Probaré la última actu junto al último driver que has propuesto cuando la reciba. Muchas gracias a todos!

PD: Una pena que no tuviese cuenta ni participase. Pero intentaré remediarlo, hehe.
En línea
bzbs
*****
Desconectado Desconectado

Mensajes: 108



Ver Perfil
« Respuesta #12 : 19-03-2017, 21:49 (Domingo) »

Lo de la carpeta SlackBuilds es "esencial"? me refiero al no haber carpeta "extras"... intentando hacer un poco de espacio veo que hay un 004-SBo_Development en la carpeta slackbuilds, y otro 025-Wifislax_Development en la carpeta wifislax, no se si es redundante o ambos son esenciales?

gracias por las cositas nuevas  Grin
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13260



Ver Perfil
« Respuesta #13 : 19-03-2017, 21:54 (Domingo) »

no hay nada que quitar.

SBO ..paquetes de slackbuilds
WIFISLAX ... pquetes que compilamos "custom" , por que no hay o por que cambiamos configs
En línea

Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums