Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
17-01-2018, 08:18 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Suite Seguridad Wireless
| |-+  Colaboracion y desarrollo de nuestras lives (Moderadores: 5.1, USUARIONUEVO)
| | |-+  fbht (se cierra solo)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Ir Abajo Imprimir
Autor Tema: fbht (se cierra solo)  (Leído 2035 veces)
teik
*******
Desconectado Desconectado

Mensajes: 528


Ver Perfil
« : 19-10-2014, 17:27 (Domingo) »

He instalado las dos librerias que ponia y se cierra solo al abrirlo, podeis mirar el modulo a ver porque sucede eso?  Sad Por favor
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13786



Ver Perfil
« Respuesta #1 : 19-10-2014, 20:06 (Domingo) »

He instalado las dos librerias que ponia y se cierra solo al abrirlo, podeis mirar el modulo a ver porque sucede eso?  Sad Por favor

pero si no hay modulo .... 

si lo estas intentando usar en wifislax-4.9 , no te va a funcionar.

confirmame antes donde lo intentas usar , ... si lo intantas meter en la 4.9 , olvidate , ... no deberiais intentar usar cosas que estan en desarrollo , en isos que no son de desarrollo.


esa herramienta requeria al menos 10 librerias,   ... la mayoria ocupaban entra 12 y  50 kas   , por eso las mas pequeñas las meti de serie, y deje opcionales las ordas que creo eran

numpy
matplot

que una pesa 3 megas y la otra creo recordar que al menos ocupaba 30 megas , por eso esas si son opcionales....  a su vez , esas dos librerias dependen de algunsa de las otra pequeñas que ya puse, por eso en wifislax-4.9 ,  no te va a funcionar.
En línea

teik
*******
Desconectado Desconectado

Mensajes: 528


Ver Perfil
« Respuesta #2 : 19-10-2014, 20:36 (Domingo) »

si instale ambas librerias poque me las pedi para instalarlo desde el menu que hicisteis que aprovecho para decir que esta de lujo, y la instale en la version de esta misma mañana que se supone que viene todo actualizado, pero aun asi se cierra la pantalla y no me deja abrirlo.
En línea
USUARIONUEVO
Moderador
*
Desconectado Desconectado

Mensajes: 13786



Ver Perfil
« Respuesta #3 : 19-10-2014, 21:28 (Domingo) »

si instale ambas librerias poque me las pedi para instalarlo desde el menu que hicisteis que aprovecho para decir que esta de lujo, y la instale en la version de esta misma mañana que se supone que viene todo actualizado, pero aun asi se cierra la pantalla y no me deja abrirlo.

pues no se, yo lo acabo de instalar a la primera ...
En línea

teik
*******
Desconectado Desconectado

Mensajes: 528


Ver Perfil
« Respuesta #4 : 20-10-2014, 11:32 (Lunes) »

volvi a formatear y a instalar y ahora si va bien tal vez fuese algun otro modulo que diese error con este.  Wink
En línea
adonay3000
ADONAY
**
Desconectado Desconectado

Mensajes: 11


Ver Perfil
« Respuesta #5 : 02-11-2017, 22:29 (Jueves) »

hola he tratado de instalar el fbht y me pide las dependencias matplotlib y mechanize de las cuales la primera se descargo sin problemas pero el mechanize no se descarga donde puedo conseguir esa dependencia.

gracias.
En línea

adonay3000
Páginas: [1] Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums