Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
21-09-2017, 21:21 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Desarrollo de scripts y aplicaciones
| |-+  Aplicaciones y diccionarios linux (Moderadores: NirozMe|on, Vodker)
| | |-+  WAP 3.0 (Warcry_Access_Point) crea tu AP automaticamente con tu interface wifi
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 2 3 4 5 6 [7] 8 Ir Abajo Imprimir
Autor Tema: WAP 3.0 (Warcry_Access_Point) crea tu AP automaticamente con tu interface wifi  (Leído 49892 veces)
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #120 : 28-08-2014, 16:53 (Jueves) »

tambien he iniciado networkmanager antes de reiniciar y me sale lo mismo en los textos.
En línea
warcry
Visitante
« Respuesta #121 : 28-08-2014, 17:00 (Jueves) »

pos chico ni idea  Huh

mira a ver si puedes poner la imagen mas grande

yo utilizo postimage.org desde que imageshack se ha puesto de pago, por si te sirve

¿has vuelto a tener el problema que comentabas de lo de una sola interface?
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #122 : 28-08-2014, 17:02 (Jueves) »

en el ultimo inicio no me salia el mezclador de audio,en los textos ponia algo de alsa  Huh Huh Huh
En línea
warcry
Visitante
« Respuesta #123 : 28-08-2014, 17:16 (Jueves) »

vale eso es del sonido

has cerrado los creditos a capon sin esperar a que terminen?

es probable que el smplayer se te haya quedado abierto y sea lo que te haya desconfigurado el alsa

¿tienes audio o no?
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #124 : 28-08-2014, 17:26 (Jueves) »

en el siguente reinicio si tengo audio,ademas he grabao un video,no es gran cosa con el movil que tengo pero se ven los fallos.

<a href="http://www.youtube.com/watch?v=tO011nyGoxU" target="_blank">http://www.youtube.com/watch?v=tO011nyGoxU</a>
« Última modificación: 29-08-2014, 03:34 (Viernes) por sol666 » En línea
warcry
Visitante
« Respuesta #125 : 28-08-2014, 17:33 (Jueves) »

<a href="http://www.youtube.com/watch?v=tO011nyGoxU" target="_blank">http://www.youtube.com/watch?v=tO011nyGoxU</a>

ok, miro el script

parece que lo que se queja el inicio es que la carpeta etc tiene permisos 777 lo que te deja el ssh con el culo al aire

suelo dar permisos a capon a las carpetas genricas tipo chmod 777 -R /etc/ para no tener que teclear la ruta completa

seguramente sea porque para hacer el forwardin tengo que poner a 1 una ruta concreta de etc

pero eso en la version anterior de wap deberia pasarte tambien ya que como digo suelo hacerlo a capon, ya que yo lo utilizo en modo live y para una auditoria no como sistema operativo base  Huh
En línea
warcry
Visitante
« Respuesta #126 : 28-08-2014, 17:42 (Jueves) »

lo miro para corregirlo, junto con las faltas de ortografia

la carpeta etc tiene que tener estos permisos

drwxr-xr-x 149 root root  220 ago 28 17:37 etc/

o lo que es lo mismo haz

Código:
chmod 755 /etc

y en la carpeta principal se habra corregido el asunto.

lo que me preocupa es que al pasarle el parametro -R todas las subcarpetas de etc/ las he puesto a full de permisos
En línea
warcry
Visitante
« Respuesta #127 : 28-08-2014, 21:45 (Jueves) »

jejjejej

sip aqui esta

Código:
chmod 777 -R /etc

lo hice porque no queria problemas a la hora de configurar el wpa_supplicant y el resolv.conf

Código:
> /etc/wpa_supplicant.conf

valep tendre que modifiacarlo por

Código:
chmod 777 /etc/wpa_supplicant.conf
chmod 777 /etc/resolv.conf

igualito a la hora de escribir, paso de 0.5 lineas a 2  Tongue
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #128 : 29-08-2014, 03:03 (Viernes) »

ok,cuando lo tengas listo lo descargo y lo pruebo.
En línea
warcry
Visitante
« Respuesta #129 : 29-08-2014, 07:24 (Viernes) »

Pero cambiando los pemisos de la carpeta se te arreglo el warning que te daba en el inicio?
En línea
warcry
Visitante
« Respuesta #130 : 29-08-2014, 10:06 (Viernes) »

ya he actualizado los módulos, y a priori el warning debería estar corregido.
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #131 : 29-08-2014, 13:42 (Viernes) »

ayer puse en consola chmod 755 /etc y al reiniciar me seguian saliendo los warning,esta tarde a ver si saco tiempo y pruebo el nuevo a ver,pasame el enlace.
« Última modificación: 29-08-2014, 13:44 (Viernes) por sol666 » En línea
warcry
Visitante
« Respuesta #132 : 29-08-2014, 14:09 (Viernes) »

El modulo nuevo no te resuelve el warning

Lo que hace es que cuando lo arregles no te vuelva a saltar.

Para arreglar el warning, tendrás que arrancar en modo Live, cargar los mismos módulos que tienes instalados, e ir carpeta por carpeta de la ruta del warning del video y apuntando los permisos que tiene.

Cuando lo hayas hecho, pues arrancas normal y vas poniendo los permisos carpeta por carpeta
En línea
geminis_demon
Colaborador
*
Desconectado Desconectado

Mensajes: 2390


Prácticas precisas precisan práctica


Ver Perfil
« Respuesta #133 : 29-08-2014, 14:59 (Viernes) »

jejjejej

sip aqui esta

Código:
chmod 777 -R /etc

lo hice porque no queria problemas a la hora de configurar el wpa_supplicant y el resolv.conf



A quien se le ocurre...  Grin
En línea


La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.
warcry
Visitante
« Respuesta #134 : 29-08-2014, 15:03 (Viernes) »

todo lo que sea teclear de menos  Grin Grin Grin

ademas en modo live que es como me gusta a mi, todas las burradas que hago al reiniciar desaparecen  Angry Angry Angry
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #135 : 29-08-2014, 17:22 (Viernes) »

si meto el nuevo modulo y vuelvo a instalar wifislax al disco duro ya no tendre los warning cuando lo pruebe?
En línea
warcry
Visitante
« Respuesta #136 : 29-08-2014, 17:59 (Viernes) »

En teoría no, pero no se sabe hasta que se prueba
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #137 : 29-08-2014, 20:03 (Viernes) »

ok,ahora tengo tiempo,pasame el enlace del nuevo modulo y lo pruebo.
En línea
warcry
Visitante
« Respuesta #138 : 29-08-2014, 20:07 (Viernes) »

Es el que esta en la sección de módulos

Cambie los link de descarga esta mañana
En línea
sol666
*******
Desconectado Desconectado

Mensajes: 1288



Ver Perfil
« Respuesta #139 : 29-08-2014, 20:29 (Viernes) »

ok,esta noche probare a ver,tengo un pc para pruebas y formatear y poner wifislax son 10 minutos  Wink Wink Wink
En línea
Páginas: 1 2 3 4 5 6 [7] 8 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums