Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
23-08-2017, 21:33 (Mi?rcoles)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.1 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Desarrollo de scripts y aplicaciones
| |-+  Aplicaciones y diccionarios linux (Moderadores: NirozMe|on, Vodker)
| | |-+  Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: 1 ... 11 12 13 14 15 [16] 17 Ir Abajo Imprimir
Autor Tema: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi  (Leído 254917 veces)
jose46lopez
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #300 : 04-02-2012, 22:49 (S?bado) »

hola


ano ser que haya cambiado en la ultima version, los modulos en wifiway instalada en HD se cargan asi:


Copias el modulo que querais instalar en el escritorio de Wifiway.
Abres una consola desde la barra de tareas
Escribes en la consola:
lzm2dir /root/Desktop/****.lzm /    (cambiar los **** por el nombre del modulo que habias copiado en el escritorio y ojo la "D" de Desktop en mayuscula)
Esperas a que llegue a 100% y ya lo teneis instalado, ahora puedes cerrar la consola y eliminar el archivo del modulo que copiaste en el escritorio


salduos

los módulos ya no son lzm a lo mejor lo dices por eso y los xzm ya no se cargan igual yo aun no lo he probado

creo recordar q lo hice asi y no me funciono. es por eso, por que es xzm creo.
saludos
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13657



Ver Perfil
« Respuesta #301 : 04-02-2012, 23:22 (S?bado) »

xzm2dir , aunque no se si al final eso se incorporo.


decidmelo ...por que creo que el xzm2dir se quedo fuera.

si fuese asi se hace un modulo.
En línea

sanson
Moderador Global
*
Desconectado Desconectado

Mensajes: 8374


Ver Perfil
« Respuesta #302 : 04-02-2012, 23:48 (S?bado) »

Hola

Ha eso me refiero cambiar lzm por xzm luego lo pruebo que estoy con el patatal jejjejeje

La novedad

Saludos
En línea

marcus90
**
Desconectado Desconectado

Mensajes: 6


Ver Perfil
« Respuesta #303 : 05-02-2012, 23:43 (Domingo) »

Pues no sé, yo uso la última version del wifiway 3.4 en un live cd y con clickear en el módulo que tengo en un directorio del HD, me sale " the module has intalled sucefully" y el inflator esta dentro del directorio correcto y me detecta los ap's con wps activado, cosa que con el que trae el wifiway por defecto no pasa..

Asi que supongo que se instala temporalmente de manera correcta.
En línea
USUARIONUEVO
Colaborador
*
Desconectado Desconectado

Mensajes: 13657



Ver Perfil
« Respuesta #304 : 06-02-2012, 00:10 (Lunes) »

Pues no sé, yo uso la última version del wifiway 3.4 en un live cd y con clickear en el módulo que tengo en un directorio del HD, me sale " the module has intalled sucefully" y el inflator esta dentro del directorio correcto y me detecta los ap's con wps activado, cosa que con el que trae el wifiway por defecto no pasa..

Asi que supongo que se instala temporalmente de manera correcta.

eso SOLO SIRVE, desde live-.

instalado en hd eso no funciona igual.   Evil
En línea

damot
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #305 : 07-02-2012, 14:22 (Martes) »

xzm2dir , aunque no se si al final eso se incorporo.


decidmelo ...por que creo que el xzm2dir se quedo fuera.

si fuese asi se hace un modulo.

Efexxtivamente, xzm2dir no está incorporado en Wifiway 3.4  Undecided
En línea
golpejas
****
Desconectado Desconectado

Mensajes: 52


Ver Perfil
« Respuesta #306 : 08-02-2012, 12:09 (Mi?rcoles) »

yo el inflator no debo saberlo utilizar,porq entro en el,pongo la tarjeta en modo monitor,le doy a escanear redes y no me encuentra ninguna con el wps activado,y mi red si que lo tiene activado...no se que hare mal
En línea
warcry
Visitante
« Respuesta #307 : 08-02-2012, 12:27 (Mi?rcoles) »

yo el inflator no debo saberlo utilizar,porq entro en el,pongo la tarjeta en modo monitor,le doy a escanear redes y no me encuentra ninguna con el wps activado,y mi red si que lo tiene activado...no se que hare mal

y en consola tecleando

wash -i mon(el que tengas) -C

te sale tu ap?
En línea
SilentHill
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #308 : 11-02-2012, 18:16 (S?bado) »

Wifiway 3.4 modulos de Reaver, los ultimos de USUARIONUEVO, tarjeta Tp-link TL-WN722N Router Dlink dsl-2740r. Funciona todo Walsh Reaver, salvar sesion, y si el Dlink dsl-2740r ES VULNERABLE.
En línea
SilentHill
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #309 : 12-02-2012, 02:37 (Domingo) »

esto es raro, intentando comprovar mi router, quiero ententar con wps 01234567

reaver -i mon0 -b 00:11:22:33:XX:XX -p 01234567 -vv


    Reaver v1.4 WiFi Protected Setup Attack Tool
    Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

   
  • Waiting for beacon from 00:11:33:33:xx:xx
  • Switching mon0 to channel 6
  • Associated with 00:11:33:33:xx:xx (ESSID: xxxxxxxx)
  • Trying pin 01234565

y solo ententa con 01234565
lo mismo con comando
reaver -i mon0 -b 00:11:22:33:44:55 -p 0123456 -vv
En línea
SilentHill
**
Desconectado Desconectado

Mensajes: 3


Ver Perfil
« Respuesta #310 : 12-02-2012, 03:50 (Domingo) »

Claro me respondo de mi mismo a mi pregunta:

"Reaver performs a brute force attack against the AP, attempting every possible combination in order to guess the AP's 8 digit pin number. Since the pin numbers are all numeric, there are 10^8 (100,000,000) possible values for any given pin number. However, because the last digit of the pin is a checksum value which can be calculated based on the previous 7 digits, that key space is reduced to 10^7 (10,000,000) possible values"
En línea
mochiloplatano
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #311 : 12-02-2012, 19:03 (Domingo) »

Hola, he probado el reaver por primera vez y me ha sacado el WPS PIN de ONOXXXX tras unas horas, pero la clave WPA no   Embarrassed (antes he mirado con el wireshark que tenia puesto microsoft wps y estaba en 0x02 pero sólo me ha sacado el pin wps) es eso normal?  Huh
En línea
damot
**
Desconectado Desconectado

Mensajes: 17


Ver Perfil
« Respuesta #312 : 12-02-2012, 21:20 (Domingo) »

Hola, he probado el reaver por primera vez y me ha sacado el WPS PIN de ONOXXXX tras unas horas, pero la clave WPA no   Embarrassed (antes he mirado con el wireshark que tenia puesto microsoft wps y estaba en 0x02 pero sólo me ha sacado el pin wps) es eso normal?  Huh

No, si te da el pin correctamente también te debe dar la clave PSK. Fíjate bien en la información que te muestra cuando reaver acaba, en este mismo hilo tienes algunas capturas de lo que te debe aparecer.
En línea
mochiloplatano
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #313 : 12-02-2012, 21:37 (Domingo) »

Hola, he probado el reaver por primera vez y me ha sacado el WPS PIN de ONOXXXX tras unas horas, pero la clave WPA no   Embarrassed (antes he mirado con el wireshark que tenia puesto microsoft wps y estaba en 0x02 pero sólo me ha sacado el pin wps) es eso normal?  Huh

No, si te da el pin correctamente también te debe dar la clave PSK. Fíjate bien en la información que te muestra cuando reaver acaba, en este mismo hilo tienes algunas capturas de lo que te debe aparecer.

Por eso me ha extrañado mucho, ya he visto capturas de como termina pero en mi caso ha sido así, el pin WPS sin más y finaliza  Huh

Edito: He usado el comando el comando -p para que empiece con el pin wps que habia conseguido (reaver -i mon0 -b 11:22:33:44:55 -p 12345678 -vv) pero se pone a repetir el pin siempre a partir del 90%... nada más  Undecided
« Última modificación: 12-02-2012, 22:02 (Domingo) por mochiloplatano » En línea
namco04
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #314 : 13-02-2012, 13:10 (Lunes) »

claro si le pones -p 12345678 te va a comprobar todo el rato ese pin, otra cosa es si le pusieras -p 1234 q empezaria por el 12340000-12340001 o el que toque pero siempre con el rango 1234
En línea
namco04
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #315 : 13-02-2012, 13:14 (Lunes) »

para warcry, me gustaria saber si tienen alguna relacion el pin de ono con la clave wpa porque pusiste como que a partir del segundo digito de la wpa coincidia con el pin, yo es que tengo un ono sin wps activado y aunque me ha sacado el pin no me a dao la wpa, entonces haber si se puede de alguna forma enlazarlo o buscar coincidencias   
En línea
warcry
Visitante
« Respuesta #316 : 13-02-2012, 13:18 (Lunes) »

para warcry, me gustaria saber si tienen alguna relacion el pin de ono con la clave wpa porque pusiste como que a partir del segundo digito de la wpa coincidia con el pin, yo es que tengo un ono sin wps activado y aunque me ha sacado el pin no me a dao la wpa, entonces haber si se puede de alguna forma enlazarlo o buscar coincidencias   

mande? que puse que?
En línea
mochiloplatano
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #317 : 13-02-2012, 16:44 (Lunes) »

Información para el que le interese en ONOXXXX con wpa2-psk con reaver

WPS PIN: 123456789
WPA KEY: X1234567XX

repite casi todo menos el principio y el final
En línea
Nexus89
*******
Desconectado Desconectado

Mensajes: 719

Wifislax 4.6


Ver Perfil
« Respuesta #318 : 13-02-2012, 16:55 (Lunes) »

ola me he fijado que los routers livebox de orange 00:19:70:xx:xx:xx cuando haces un ataque con wps reaver y estan en lock off,el ataque ya no continua,y si acabas el ataque y lo buscas con wash te aparece como wps locked on?que puede ser?como saltarterlo es el router de mi novia.
saludos
En línea
namco04
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #319 : 14-02-2012, 17:17 (Martes) »

Información para el que le interese en ONOXXXX con wpa2-psk con reaver

WPS PIN: 123456789
WPA KEY: X1234567XX

repite casi todo menos el principio y el final

Ese router es Netgear A0:21:B7:xx:xx:xx?
solo por curiosidad porque estoy probando a mano esa solucion y recopilando
me han dicho que tambien hay routers de onoxxxx wpa2 (ademas este creo que es ccmp en vez de psk) en los que coinciden los 7 caracteres pero no en el mismo orden
entonces voy haber si ato cabos
« Última modificación: 14-02-2012, 17:19 (Martes) por namco04 » En línea
Páginas: 1 ... 11 12 13 14 15 [16] 17 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums