Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
29-06-2017, 05:39 (Jueves)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Liberada wifislax64-1.0 version final para descargar

Videos Downloader




+  Seguridad Wireless - Wifi
|-+  Desarrollo de scripts y aplicaciones
| |-+  Aplicaciones y diccionarios linux (Moderadores: NirozMe|on, Vodker)
| | |-+  PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack
0 Usuarios y 2 Visitantes están viendo este tema. « anterior próximo »
Páginas: 1 ... 26 27 28 29 30 [31] 32 Ir Abajo Imprimir
Autor Tema: PixieScript v2.6.3 (Testing), ataque automatizado Pixie Dust Attack  (Leído 288392 veces)
polo_40
**
Desconectado Desconectado

Mensajes: 16


Ver Perfil
« Respuesta #600 : 19-07-2016, 17:28 (Martes) »

Muchas gracias ahora se puede atacar con algun metodo el PCB Push Button Configuration ?

No   Sad
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17239


Misántropo


Ver Perfil
« Respuesta #601 : 20-07-2016, 00:23 (Mi?rcoles) »

hi

si hay botón no hay nada que hacer, hay que tirar de hadshake y diccionarios, osea, perder el tiempo.


saludos
En línea
genki
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #602 : 20-07-2016, 00:36 (Mi?rcoles) »

Pero habia leeido que hay un botton virtual y el fisico eso es correcto?
En línea
drvalium
Moderador Global
*
Desconectado Desconectado

Mensajes: 17239


Misántropo


Ver Perfil
« Respuesta #603 : 20-07-2016, 01:08 (Mi?rcoles) »

botón virtual? no me suena.

eso supondría que sin tener acceso a la red le estas re-configurando la configuración y/o el firmware del router, si lo veo me lo creo, si no, no.
En línea
akhenathon
**
Desconectado Desconectado

Mensajes: 16



Ver Perfil
« Respuesta #604 : 20-07-2016, 21:43 (Mi?rcoles) »

Hola compañeros, a mi me da error al instalarlo desde el ultimo wifislax 4.11. Tengo conexion a internet, pero parece que el link al que intenta entrar no es valido y da error ahi al instalarlo, intento abrir dicho link por el firefox y tampoco lo encuentra
que puede pasar? se os ocurre algo?

Saludos
En línea
genki
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #605 : 20-07-2016, 21:48 (Mi?rcoles) »

Podrias ser un poco mas especifico? Hasta donde yo recuerdo y se ya viene por defecto el pixiescrip entonces cual seria el problema o que version intentas instalar?
En línea
akhenathon
**
Desconectado Desconectado

Mensajes: 16



Ver Perfil
« Respuesta #606 : 20-07-2016, 22:27 (Mi?rcoles) »

cierto amigo, acabo de ver que en esta live ya viene instalado. pero aun asi raro no?, sera por eso por lo que da error en cuanto tiene que conectarse a internet para terminar de instalarse?

 saludos
En línea
genki
**
Desconectado Desconectado

Mensajes: 14


Ver Perfil
« Respuesta #607 : 20-07-2016, 22:32 (Mi?rcoles) »

No por que para intalar los paquetes necesarios es necesario wue se descarguen igual que los drivers ya que si estas en versiones anteriores de wifislax no estan instalados por eso lo hace
En línea
fetxi
**
Desconectado Desconectado

Mensajes: 12


Ver Perfil
« Respuesta #608 : 01-08-2016, 15:16 (Lunes) »

Buenas me da este error:

DEPENDENCIAS GLOBALES

COMPROBANDO DEPENDENCIA GTKDIALOG .... OK
COMPROBANDO DEPENDENCIA YAD .......... OK
COMPROBANDO DEPENDENCIA AIRCRACK-NG... OK
COMPROBANDO DEPENDENCIA CURL ......... OK
COMPROBANDO DEPENDENCIA MACCHANGER ... OK


HERRAMIENTAS

COMPROBANDO DEPENDENCIA MOD_REAVER ... FALTA
        DESCARGANDO REAVER, ESPERA ... svn: E160013: Unable to connect to a repository at URL 'http://reaver-wps.googlecode.com/svn/trunk'
svn: E160013: ruta 'http://reaver-wps.googlecode.com/svn/trunk' no encontrada
ERROR

Tengo el MOD REAVER instalado, aún así ¿alguien sabe el repositorio?.
Estoy trabajando desde wifislax 10.10.1 instalado en el disco duro.
Gracias.
En línea
r3sh0ck
****
Desconectado Desconectado

Mensajes: 85


El Ser Humano No Necesita Ayuda NECESITA DESPERTAR


Ver Perfil
« Respuesta #609 : 04-08-2016, 02:26 (Jueves) »

2 macs vulnerables (pocos segundos)

- Fabricante : Ralink Technology, Corp.
- Modelo : Ralink Wireless Access Point
- Numero de modelo : RT2860
- Numero de serie :
- Device Name : RalinkAPS
- ESSID :
- BSSID : BC:14:01
- PIN WPS : 33658728
- KEY WPA :

 Fabricante : OBSERVA
- Modelo : RTL8671
- Numero de modelo : EV-2006-07-27
- Numero de serie :
- Device Name : ADSL Modem/Router
- ESSID :
- BSSID : F8:63:94
- PIN WPS : 12345670
- KEY WPA :

En línea


lunalunitajaklis
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #610 : 01-09-2016, 01:03 (Jueves) »

hola quisiera saber si es posiblE vulnerar un mac 38:4C:90:26:6F:XX. TE LO AGRADEZCO DE ANTEMANO DE SER ASI. GRACIAS
En línea
r3sh0ck
****
Desconectado Desconectado

Mensajes: 85


El Ser Humano No Necesita Ayuda NECESITA DESPERTAR


Ver Perfil
« Respuesta #611 : 01-09-2016, 05:58 (Jueves) »

hola quisiera saber si es posiblE vulnerar un mac 38:4C:90:26:6F:XX. TE LO AGRADEZCO DE ANTEMANO DE SER ASI. GRACIAS
Hola, realmente no sabria decirte pues esa mac que describes es, si no me equivoco de ARRIS.
y creo que aun no me atope con ninguno. Ademas para saber si es vulnerable es muy sencillo, basta con abrir pixiescript Smiley
En línea


thosecars82
**
Desconectado Desconectado

Mensajes: 4


Ver Perfil
« Respuesta #612 : 26-11-2016, 19:01 (S?bado) »

Hola

Creo que ya he instalatdo todo lo necesario y sin embargo me sigue dando el error de dependencia por el GTKDIALOG usando UBUNTU 16.10.

Y además he hecho el cambio en la primera línea del fichero INSTALADOR de #!/bin/sh a #!/bin/bash pero sigue sin funcionar.

La duda ahora es:  ¿por qué al intentar instalar PixieScript v2.6.3 sigue saliendo

"COMPROBANDO DEPENDENCIA GTKDIALOG .... ERROR, NECESITAS INSTALAR GTKDIALOG 0.8.3 o superior : https://code.google.com/p/gtkdialog/
"
En teoría no debería salir el mensaje porque me  da la impresión que ya he instalado gtkdialog-0.8.3.
Gracias
« Última modificación: 26-11-2016, 19:03 (S?bado) por thosecars82 » En línea
USUARIONUEVO
Colaborador
*
Conectado Conectado

Mensajes: 13437



Ver Perfil
« Respuesta #613 : 28-11-2016, 05:23 (Lunes) »

Código:
gtkdialog --version

con eso sabras si realmente tiene la version especifica que pide.
En línea

juansa
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #614 : 06-12-2016, 06:50 (Martes) »

Muy bueno. Me dio algún error, pero lo pude recuperar. Gracias!! Wink
En línea
minion
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #615 : 01-01-2017, 01:11 (Domingo) »

hola buenas tardes, lo que pasa esque desd el mes de septiembre he intentado obtener claves arris y ya no se puede parece q han actualizado los modems arris porque probe en algunos que si podia y de la noche a la mañana ya no se pudo, me pone que ya no es vulnerable y he visto que al ingresar a la puerta de enlace del modem el modo de inicio ha cambiado, quisiera saber si hay otra forma de obtener el pin
En línea
CharlTowers
**
Desconectado Desconectado

Mensajes: 6


Ver Perfil
« Respuesta #616 : 05-01-2017, 23:57 (Jueves) »

me sale el siguiente error " Ha ocurrido un error escaneando redes " no me reconoce a mi red
En línea
puta1900
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #617 : 07-01-2017, 00:11 (S?bado) »

se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1
En línea
ferlan
******
Desconectado Desconectado

Mensajes: 259


Ver Perfil
« Respuesta #618 : 07-01-2017, 03:20 (S?bado) »

se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1

Concretamente, ¿en qué está muy desactualizado?
En línea
puta1900
**
Desconectado Desconectado

Mensajes: 32


Ver Perfil
« Respuesta #619 : 07-01-2017, 05:24 (S?bado) »

se sabe si 5.1 actualizara Pixie Dust Attack yo lo utilozo mucho pero esta muy desatualizado de todas maneras muchas gracias por el programa 5.1

Concretamente, ¿en qué está muy desactualizado?
las mac afetadas Última modificación: 16-06-2015
« Última modificación: 07-01-2017, 05:27 (S?bado) por puta1900 » En línea
Páginas: 1 ... 26 27 28 29 30 [31] 32 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Las cookies de este sitio web se usan para personalizar el contenido y los anuncios, ofrecer funciones de redes sociales y analizar el tráfico. Además, compartimos información sobre el uso que haga del sitio web con nuestros partners de redes sociales, publicidad y análisis web, quienes pueden combinarla con otra información que les haya proporcionado o que hayan recopilado a partir del uso que haya hecho de sus servicios
Si continúa navegando consideramos que acepta su uso. OK Más información | Y más
Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines
SMFAds for Free Forums