Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
20-09-2014, 03:51 (Sbado)
Inicio Ayuda Reglas Buscar Ingresar Registrarse
Noticias:
Test de potencia en milivatios/dbm de adaptadores usb wifi



+  Seguridad Wireless - Wifi
|-+  Equipos y materiales
| |-+  Tarjetas de Red Wireless
| | |-+  Adaptadores wireless USB (Moderador: popeye7)
| | | |-+  WifiSlax y TP-LINK TL-WN422G (Zydas)
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] 2 3 4 Ir Abajo Imprimir
Autor Tema: WifiSlax y TP-LINK TL-WN422G (Zydas)  (Leído 70672 veces)
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« : 20-11-2008, 01:41 (Jueves) »

Hola buenas soy nuevo por estos lares, aunque vengo leyendo desde hace un tiempo. Mi problema es el siguiente: había pedido un adaptador USB a Comprawifi que era el Edimax pero al no haber en stock me indicaron este como una buena opción. (http://www./usb/aircrack/tp-link-usb-802-11g-100mw-antena-4dbi-rp-sma-chipset-zydas-/prod_2023.html)
Al intentar utilizarlo con el wifislax, oh cielos, no me lo detecta y no se que hacer, he probado un poco de todo y nada.
Ademas para mas Inri no puedo navegar con el wifislax (LiveCd) y creo que eso va a ser importante.
En fin un poco de ayuda por favor ....
Gracias de antemano.
Un saludo.
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #1 : 20-11-2008, 01:54 (Jueves) »

buenas

bonito adaptador, no lo conocía, pero ahora quiero uno ¿puesto en la mano es igual de bonito que en la foto? ¿los acabados son buenos?

y ahora lo importante.

¿que versión de wifislax usas?

¿has probado estos comandos?

iwconfig

ifconfig

lsusb



prueba y dinos los resultados.


saludos
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #2 : 20-11-2008, 02:14 (Jueves) »

Pues si el aparato es bastante bonito, todo blanco, el aspecto es genial...
Por otro lado utilizo Wifislax 3.1.
iwconfig lo   no wireless extensions
ifconfig (varias lineas... no puedo copiar no me puedo conectar con wifislax¿?, habla de paquetes, collisions, txqueuelen
lsusb bus 002 device003: Id =ace:1215 ZyDAS
 Que debería ver con estas sentencias?
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #3 : 20-11-2008, 02:22 (Jueves) »

buenas

Citar
lsusb bus 002 device003: Id =ace:1215 ZyDAS

eso es bueno, ya sabemos que funciona y la detecta Wink

ahora tendrías que meterle uno de estos drivers y ya te tiene que funcionar.

http://foro.seguridadwireless.net/manuales_de_wifislax_wifiway/instalacion_drivers_zd1211monitorizacion_e_inyeccion-t6466.0.html

o mejor estos otros

http://foro.seguridadwireless.net/nueva_generacion_wireless/tarjeta_usb_con_chipset_zydas-t9877.0.html


saludos

En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #4 : 20-11-2008, 02:30 (Jueves) »

Bueno eso lo había leido pero... sino me puedo conectar a internet con wifislax (conecto ethernet directamente al ordenata) imagino que esas direcciones http que aparecen en el código no me las abrirá y entonces no me rulará no?, o me equivoco. Hay alguna manera de que me conecte a internete desde wifislax o sino podría hacerlo grabando en pendrive la información?. Ufff no se...

PD: yo tampoco veré la entrevista no sabía nada de esto y he estado leyendo por internete ahora, vaya banda de %&*Ç[].
Saludos.
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #5 : 20-11-2008, 02:41 (Jueves) »

tener conexion conectado por cable es muy facil.

identifica tu adaptador de red lo mas seguro es que sea eth0 y en la consola escribe

dhcpcd eth0 (si no fuese eth0 cambialo por el correcto)

ahora ya podrás navegar.


saludos
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #6 : 20-11-2008, 02:48 (Jueves) »

Gracias majo, última prueba por hoy (mañana me voy a morir a las 5:15 jiji), ya te contaré como me ha ido. Igual hasta desde el curro te digo... ¡esto apunta maneras!.

Muchas gracias, seguiré por aquí.
En línea
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #7 : 20-11-2008, 10:05 (Jueves) »

Buff que sueño... bueno pues como no podía ser de otra manera, no conseguí mucho con dhcpcd ethx. Probé con eth0,1,2 y nada ¿?. Hay alguna manera de saber en cual está o puede ser que no me reconozca la tarjeta de red tampoco. Buff no se, ya ves que no conozco mucho el entorno linux. He visto algo similar al administrador de dispositivos, en USB veo mi Zydas  Grin, se te ocurre que puedo hacer para que me pueda conectar por cable de red y así actualizar mi adaptador Wifi Zydas?.
Vaya los comienzos van a ser durillos, demasiados problemas técnicos...
Un saludo y gracias de antemano.
En línea
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #8 : 20-11-2008, 10:14 (Jueves) »

Bueno se me ha olvidado, en el código wget http:// patches...., bueno pues si abro el enlace copio todo el código en un pendrive y luego lo abro en wifislax y lo pego a lo bestia en una Shell funcionará o tengo que precederlo todo ello de alguna sentencia para que lo cargue. Ya ves aquí pensando por 2 caminos uno para el adaptador wifi y otro para la conexión por ethernet al router.
Saludos
En línea
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #9 : 22-11-2008, 01:20 (Sbado) »

Algún alma caritativa anda por ahí¿?. Jodida Zydas, vaya eso pasa por novato, no hay narices de meterla en modo monitor, al menos sin conexión ainternet en wifislax (que creo que es la gracia del tema, pero bueno). Sabe alguien si se puede hacer algo con un pendrive y los parches?, please.
Un saludo y gracias.
En línea
Luison
**
Desconectado Desconectado

Mensajes: 13


Ver Perfil
« Respuesta #10 : 02-12-2008, 02:18 (Martes) »

Hola??, hay alguiennn??...me gustaría decir que he hecho progresos pero, o no... he instalado wifislax con el Vmware (eso esta bien si señor, me apoyo a mi mismo) y así como antes al hacer lsusb me decía algo de Zydas (con Iwconfig ni flowers claro),ahora actualizando y cambiado drivers a saco, lo he jodido y ya ni eso, coojonudo.
Alguna idea?, no se si algún día inyectará algo esta, pero igual yo le inyecto una buena mano de o$&%ias.
Venga un saludo.
En línea
creative18
**
Desconectado Desconectado

Mensajes: 1


Ver Perfil
« Respuesta #11 : 16-01-2009, 12:20 (Viernes) »

Buenas

Tengo el usb tl-wn422g y el wifislax no me lo detecta.

wifislax ~ # iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wifislax ~ # ifconfig
eth0      Link encap:Ethernet  HWaddr 00:00:39:C4:2D:D5
          inet addr:192.168.1.38  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::200:39ff:fec4:2dd5/64 Scope:Link
          UP BROADCAST NOTRAILERS RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2534 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2269 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2448077 (2.3 MiB)  TX bytes:344471 (336.3 KiB)
          Interrupt:11 Base address:0xed00

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:6 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:300 (300.0 b)  TX bytes:300 (300.0 b)

He introducido las lineas de comandos de los links que posteais y me he bajado el driver y lo he copiado a lib/firmware etc pero sigue sin funcionarme. Cuando meto el usb en un windows y meto los drivers me dice que es un chipset zydas y ya no se que hacer

Alguna solucion?

gracias
En línea
josef10974
**
Desconectado Desconectado

Mensajes: 48


Ver Perfil
« Respuesta #12 : 31-01-2009, 17:28 (Sbado) »

Hola muy buenas estoy por comprarme la TP-LINK WN422G pero he visto que tiene muchos problemas para configurar me la compro? o no.. ?
Me gustan los acabados etc.. pero claro me interesa uqe se pueda poner en modo monitor tambien... si me dices que se puede te lo agradeceria que me dijeras las instrucciones y hoy mismo la consigo por 24 euros que en una tienda me la venden.. pero si puedeis responderme os lo agradeceria muchas gracias Wink
En línea
MaTy
**
Desconectado Desconectado

Mensajes: 7


Ver Perfil
« Respuesta #13 : 03-03-2009, 16:48 (Martes) »

revivo el post, alguien porfavor que tenga diea de como hacer funcionar este dispositivo en Linux auqnuesea para navegar
En línea
kemadiyo
**
Desconectado Desconectado

Mensajes: 8


Ver Perfil
« Respuesta #14 : 12-03-2009, 01:49 (Jueves) »

Yo tampoco la puedo hacer funcionar  Undecided

Salu2
En línea
betarafa
**
Desconectado Desconectado

Mensajes: 13


I LOTE YOU


Ver Perfil
« Respuesta #15 : 29-03-2009, 17:39 (Domingo) »

mmm yo tengo el mismo adaptador pero tengo una duda hacen lo smismos modelos con diferentes chipset Huh por que en un pagina vi el mismo adaptador abierto con un chipset atheros  aqui les mando unas fotos de el adaptador.

http://img6.imageshack.us/img6/4478/1021694small.jpg

http://img124.imageshack.us/img124/9791/24797389.jpg

esa es mi duda Huh
En línea

AVALANCHA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #16 : 30-03-2009, 12:46 (Lunes) »

buenas

el chip es un zydas en ambos casos, la cosa es que Atheros a absorbido Zydas y le han puesto su logotipo, se puede comprobar conectándolo a un PC con windows, si se conecta a un XP se reconoce como Zydas mientras que si se conecta a un Vista se reconoce como un Atheros ya que los drivers para este sistema los desarrollo Atheros después de la absorción.

En wifislax y Wifiway se reconoce como Zydas.


saludos
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
brainsop
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #17 : 30-03-2009, 18:48 (Lunes) »

Hola, estoy intentando hacer andar este adaptador (TL-WN422G) en WifiSlax 3.1 pero no lo consigo...

Seguí los pasos de los 2 documentos comentados por drvalium pero no logro que me detecte el adaptador USB como una placa de red wifi

el problema es que cuando ejecuto iwconfig solo me muestra:
lo          no wireless extension.
eth0      no wireless extension.       (que es la placa de red fisica)

en cambio el resultado de lsusb es:

Bus 001 Device 005: ID 0ace:1215 ZyDAS

si alguno me puede dar una mano, se los voy a agradecer.

Saludos.
BrainSop  Huh
En línea
brainsop
**
Desconectado Desconectado

Mensajes: 5


Ver Perfil
« Respuesta #18 : 01-04-2009, 05:21 (Mircoles) »

les cuento algunos pruebas que estuve efectuando:

WifiSlax 3.1 ... no puede hacer que me detecte el dispositivo
Backtrack 3 ... no puede hacer que me detecte el dispositivo
Backtrack 4 Beta = Reconoce el dispositivo!!
Wifiway 1.0         = Reconoce el dispositivo!!

de todas maneras las pruebas que estoy haciendo son en una maquina virtual (plataforma vmware wks 6.5.1 sobre Windows Vista), tanto BT4 como Wifiway al querer ejecutar airodump-ng wlan0 se produce un error:

-----------------
VMware Workstation unrecoverable error: (vmx)
Exception 0xc0000005 (access violation) has occurred.
A log file is available in "D:\VMWare\BT4-Beta\vmware.log".  A core file is available in "D:\VMWare\BT4-Beta\vmware-vmx-4616.dmp".  Please request support and include the contents of the log file and core file. 
To collect data to submit to VMware support, select Help > About and click "Collect Support Data". You can also run the "vm-support" script in the Workstation folder directly.
We will respond on the basis of your support entitlement.
-----------------

y se cuelga la maquina virtual  :'(, todavía no tuve tiempo de probarlo directa en la maquina física... pero si alguien sabe como poder corregir este error o tiene algún se los agradeceré, ya que mi idea es poder usar el dispositivo sobre maquinas virtuales... probé agregando mainMem.useNamedFile=FALSE al archivo con extension VMX... pero el error continua...

si obtengo algún avance se los cuento!
Saludos
BrainSop Cool
En línea
drvalium
Colaborador
*
Desconectado Desconectado

Mensajes: 15504


Misantrópico


Ver Perfil
« Respuesta #19 : 01-04-2009, 06:40 (Mircoles) »

tanto BT4 como Wifiway usan un kernel que no se lleva bien con VMware, ni te molestes en intentra solucionarlo.


saludos
En línea

Cambio Pitbull por mano ortopédica.

ME HE IDO DE VACACIONES, SI ESPERABAS ALGUNA RESPUESTA POR MI PARTE TE PIDO DISCULPAS, VOY A ESTAR DESAPARECIDO UNOS CUANTOS DÍAS.
Páginas: [1] 2 3 4 Ir Arriba Imprimir 
« anterior próximo »
Ir a:  


Ingresar con nombre de usuario, contraseña y duración de la sesión

Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines