Problemas con TP LINK TL-WN722N

<< < (4/5) > >>

renzopaolo19:
Hola frakc queria hacerte una consulta la TP LINK TL-WN722N funciona en wifislax 3.1 tambien ? tu comentas que funciona en linux pero el kernel es menor al que se necesita en wifislax segun dices.que solucion se le puede dar para seguir tus pasos de instalacion. Se puede actualizar el kernel del wifislax ? si se puede me dirias como hacerlo,una consulta mas debo instalar el wifis en mi pc para poder realizar todo el proceso verdad, no lo puede hacer directa,ente desde el disco live de wifi

frakc:
Hola, pues tienes razon en todo: El kernel de wifislax es menor y no lo puedes modificar en mode live. Desgraciadamente nunca he modififcado un kernel asi que no te puedo ayudar. Si me recuerdo bien en este foro hay un post de hwagm sobre el tema. Suerte...   y si lo consigues, si puedes poner un link de donde sacaste la informacion para hacerlo seria genial.

neli2000:
Cita de: frakc en 11-06-2010, 03:46 (Viernes)

Ultimos drivers para windows XP y 7:
http://www.tp-link.com/support/toDownload.asp?url=%2Fenglish%2Fsoft%2FTL%2DWN722N%5F100316%2Ezip
No tuve niguna dificultades al instalar este adaptador en win XP SP2 y 3... Quisas tu problema es que no cancelas el assistante de windows para agregar hardware. Has de cancelarlo sino la instalacion desde la utilidad de TP-Link se queda suspendida justo despues de que te pide insertar el adaptador en un puerto USB.
Vas a conseguirlo.

Hola! Yo tengo Windows 7 starter y compré esta placa y no hay forma de que le instale los controladores, ya actualice los drivers de la web de TP-Link, pero siempre me larga la misma pantalla de error:

"WINDOWS ENCONTRO UN PROBLEMA AL INSTALAR EL SOFTWARE DE CONTROLADOR DEL DISPOSITIVO
Windows encontró software de controlador para el dispositivo, pero se produjo un error al intentar instalarlo
 TP-LINK 150 Mbps Wireless Lite N Adapter
El sistema no puede encontrar el archivo especificado
 Si sabe quien fabricó el dispositivo, busque información acerca del software de controlador en la sección de soporte técnico del sitio web del fabricante."
Desde Microdoft me dicen que está mal el archivo .inf pero que lo debe modificar el fabricante. Si alguien puede ayudarme, les agradezco cualquier consejo. Muchas gracias!

zetyko:
 >:( Hola, pues yo la hice funcionar tambien, pero utilice la ultima actualizacion de Ubuntu 10.4.1 y siguiendo los pasos indicados por frakc. Lo he instalado dentro de Windows, aunque me da la impresion de que instalado en su particion iba mejor, pero dejó de funcionarme por intentar instalar un sustituto de Networt Manager y ni haciendo instalaciones nuevas pude volverla a ver funcionar y simpre obtenia Error 3 al final. Asi que probe dentro de Windows con la actualizacion y me va....

Saludos

neli2000:
Cita de: frakc en 11-06-2010, 03:46 (Viernes)

Ultimos drivers para windows XP y 7:
http://www.tp-link.com/support/toDownload.asp?url=%2Fenglish%2Fsoft%2FTL%2DWN722N%5F100316%2Ezip
No tuve niguna dificultades al instalar este adaptador en win XP SP2 y 3... Quisas tu problema es que no cancelas el assistante de windows para agregar hardware. Has de cancelarlo sino la instalacion desde la utilidad de TP-Link se queda suspendida justo despues de que te pide insertar el adaptador en un puerto USB.
Vas a conseguirlo.


Frakc: Como se hace para cancelar el asistente de windows para agregar hardware en windows 7? Hay alguna forma? Yo tengo win 7 starter y no hay manera que me instale los drivers cn todos me da error, incluso los màs actualizados de la web de TP Link.
Post Merge: 01-09-2010, 02:04 (Mircoles)Cita de: zetyko en 26-08-2010, 14:50 (Jueves)

>:( Hola, pues yo la hice funcionar tambien, pero utilice la ultima actualizacion de Ubuntu 10.4.1 y siguiendo los pasos indicados por frakc. Lo he instalado dentro de Windows, aunque me da la impresion de que instalado en su particion iba mejor, pero dejó de funcionarme por intentar instalar un sustituto de Networt Manager y ni haciendo instalaciones nuevas pude volverla a ver funcionar y simpre obtenia Error 3 al final. Asi que probe dentro de Windows con la actualizacion y me va....

Saludos

Zetyko: En que windows?  En 7 starter?. A mi me funcona en xp, pero en 7 se ha encaprichado que no!!!

Navegación

[0] Índice de Mensajes

[#] Página Siguiente

[*] Página Anterior